I Econ NetVert Dead?

Topics: Developer Forum, Project Management Forum, User Forum
Oct 8, 2008 at 4:37 PM
I have been using this app for some time now and have been noticing that it's been having issues. I was wondering if there was going to be any work done to support the .Net 3.0 and 3.5 frameworks. Is it as simple as updating ICSharpCode to a version greater than 2.1?

If anyone's out there working on this .... Thanks

B
Coordinator
Aug 27, 2009 at 12:03 PM

I did it.

You can download new Release: v2.3.1.11 with .NET 3.0 & 3.5 Support

Aug 29, 2009 at 6:04 PM

Great work! Going to download it now and give it a try.